
Howard Green  TPW 480 – Fall 2013 Priya Hays   
Tutorial – Draft 2  Page 1 

Welcome to the Pubs Group! 
 
Congratulations on joining our team! As technical writers, it is our responsibility to 
provide the vital communications link between our project developers and engineers, and 
our most valuable assets, the end users, our customers. 
 
As a member of our team you will be creating a wide range of documentation, manuals, 
proposals, reports, and multimedia. All of these documents combine crisp, engaging text 
with a clear and illuminating graphics and images that give an accurate visual 
representation of the product. 
 
In this tutorial you will learn how to capture screen images and create video screen casts 
demonstrating the design and functionality of our products. You will find that these are 
tasks you will be performing frequently while preparing documents in our group. 
 
You are probably very familiar with a multitude of methods for capturing stills and video. 
In the Pubs group you will be using extensively to perform these functions: SnagIt, for 
capturing stills, and Camtasia, for capturing video and creating screen casts. Both 
applications come from the same developer, Techsmith, and share similar features and 
interfaces. In fact, SnagIt is also equipped to capture video; likewise you can export still 
images with Camtasia. Both programs also include powerful editing and presentation 
tools that are beyond the scope of this tutorial, but I’d encourage you to explore both 
programs in depth, play with their extensive toolsets and get to know both of these 
remarkable programs.  

Tutorial Objectives 
 
By the end of this tutorial you should be comfortable should be comfortable working with 
both SnagIt and Camtasia workspaces and feel confident integrating both applications 
into your workflow.  
 
You will accomplish the following tasks. 
 

 Using SnagIt, you will: 
 

1. Capture and save a full desktop screenshot at its original size. 
2. Capture and save a full frame screenshot of a webpage at its original size. 
3. Capture a specific region of a webpage and save the image at its original size. 
4. Capture a frame image and crop to a section of that capture. Save the cropped 

image at original size. 
5. Resize the cropped image and save a copy at the new size. 
6. Capture a full “scrolling” web page by capturing and stitching together 

multiple regions into a single image. 
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 Using Camtasia, you will: 
 
7. Create a short screen capture video of a website, demonstrating a range of 

actions and menu options. 
 
Before we dive in, lets just do a little bit of housekeeping to prepare are desktop for work 
and create a logical and recognizable filing system for our project. 

Requirements 
 
To complete this tutorial, you will need: 
 

 A Macintosh desktop or laptop computer running OS X 10.4 or higher 
 Techsmith SnagIt, Version 2, for Mac 
 Techsmith Camtasia, Version 2, for Mac 
 Web browser – e.g.: Google Chrome, Firefox, Safari 
 Internet access 

 
Your workstation should already have the latest versions of both SnagIt and Camtasia 
installed. If working on your own computer, you can download Camtasia and SnagIt 
from www.techsmith.com. A thirty-day free trial is available. 
 

 
This tutorial should take around twenty minutes to complete. The goal of this tutorial is 
that, once completed, you should be familiar and comfortable with the Camtasia 
interface, be able to capture and export still images and video without referring back to 
this tutorial, and feel encouraged to further explore the features of Camtasia and use it 
regularly in your workflow. 
 

Before We Begin 
 
Before we begin our project, we first need to do a little bit of housekeeping. We will be 
using Camtasia to capture our entire workspace, everything displayed on the monitor. We 
want our captured videos and images to look clean and professional, and not cluttered 
with unrelated windows of files. 
 

This tutorial was developed for Mac use, however most of the steps will be similar for 
Windows users. Documentation and tutorials for the Windows version are readily 
available at www.techsmith.com and elsewhere. 
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Cleaning up Your Workspace 

0.1 Close Application Windows 
Close or minimize any windows or applications you  

0.2 Clean-Up Desktop Files 
It is a good idea to clear any miscellaneous files or icons off your desktop. One simple 
method is to create a Temp Folder and place all of these files into that. 
 
With Finder selected, select File > New Folder from the menu, right-click on the 
Desktop and select New Folder from the menu, or hit Shift-Command-N to create a new, 
untitled folder on the desktop. Click and drag your mouse around all the other file icons 
on the desktop and drag to the new folder. Rename this folder something like “Temp 
Folder”. 

0.3 Select a neutral desktop image 
Choose a clean, relatively plain image for your desktop wallpaper, something that will 
appear professional if seen in the captured video or screenshot. Any of the abstract or 
patterned wallpapers that come with Mac OS should be fine. This is not the time to show 
your client your personal photos or any image that might potentially offend or otherwise 
distract from your presentation. 
 
Behold, a nice, clean desktop upon which to work. 
 

 
 

Create Your Project 
Before we dive in with both feet, we’ll set up a new folder for our project. 
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0.4 Create a Project Folder 
Create a new folder on the Desktop. Rename this folder My Tutorial Project. 
 
Double-Click on the new folder to open it into a Finder window 
 
Create the following subfolders within My Tutorial Project: 

 Images 
 Projects 
 Videos 

 
To create a subfolder, click within the Finder window for the appropriate parent folder to 
select it. Shift-Command-N or select ‘New Folder’ under the spoked wheel drop- down 
menu. 
 
When you’re done, your project folder should look like this. 
 

 
 
Nice work thus far. We are now ready to launch SnagIt and start capturing some images. 
 

Onward 
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Module 1: Capturing and Saving Still Images 
 
As we launch into the meat and potatoes of this tutorial, so to speak (vegetarians and 
vegans feel free to substitute just potatoes, or tofu if you prefer), let us consider a typical 
scenario, one that will shortly feel very familiar in your work in the publications group. 
As professional technical writers, you are likely at least somewhat familiar with the 
Society for Technical Communication, or STC. (If not, check them out in your own 
time – they are one of the best resources around for our field and it is well work 
considering becoming a member). In this scenario, our company has been contracted to 
redesign the website for the national STC. After much hard work, editing, usability 
testing and client feedback, the upgraded site is ready for final approval before launch. 
That is where you come in. 
 
In the following steps we will capture and save a variety of images of the site in action; 
Screenshots showing how the page looks on the desktop, certain regions we want to 
spotlight, a full, scrolling image of each page, and finally a short screen capture of a user 
performing actions such as enabling drop-down menus and clicking on links. 
 
Before we do any of that, let’s open up SnagIt and see what’s under the hood. 

1.1 Open Snag it 
 
SnagIt, along with Camtasia, should be present on your OS X Dock. If not, you can find 
them in the finder under “Applications”. Grab each program’s icon from the finder and 
drag it to the dock. 
 
Move your cursor to the bottom of the desktop and find the SnagIt icon. It looks like this: 
 

  
 
Double-click on this icon to open SnagIt. 
 
What do we see? At first glance not much, but notice the little red semicircle at the far 
right edge of the screen. 
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Hover the mouse over this circle. The entire frame opens. The large red button, which we 
can now see fully, is the All-In-One Capture Tool. 
 

As the name implies, All-In-One Capture is a powerful, multi-purpose 
tool that performs several capture functions.  
 
By default the tool is set to capture still images, as evidenced by the 
camera shaped icon. Note the Video icon on the bottom left button 
adjacent to the circle. Clicking on that icon switches the All-In-One to 

record video. For now, leave it on still camera mode. 
 
You can grab the handle at the far left of the frame and drag the tool elsewhere on the 
desktop. Feel free to reset the tool location to your liking if you so choose. 
 
Let’s get to know this tool. It’s time to capture some images 
 

1.2 Capture a Desktop Image 
 
Open a new browser window (I chose Mozilla Firefox for this demonstration. Type the 
following URL into the address bar. 
 

http://www.stc.org 
 

Remember to close all other applications and windows so that we can capture a clean 
workspace. 
 
I’m going to adjust the browser window dimensions so that it does not take up the entire 
desktop. You will see why shortly. 
 
Click the All-In-One Capture button. The quick-key command is CTRL-SHIFT-C. 
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Your mouse now controls a large orange cross-hair.  
 

 
 
Hover the cross hair on a clear area of the desktop (i.e.: outside the browser window. The 
entire desktop is highlighted. Click to capture the image. 
 
The captured image opens in the SnagIt editor. 
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1.3 Saving an Image 
 
We will now save a PNG image of this desktop capture from the SnagIt editor. 
 

Select File > Save As 
 
QUICK COMMAND: 
Shift – Cmd – S 
 
 
 
 
 
 
 

 
We will save the file in the My Tutorial Project / Images folder that we created earlier. 
 
Name the file “Desktop Capture” and set the image format to  
png – (Portable Network Graphics image). Click Save. 
 
Your saved image should look something like this. 
 

 
 
Congratulations, you have captured and saved your first image. Easy enough now get 
ready for some real fun. 
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1.4 Capture a Static Webpage 
 
Select the All-In-One Capture tool once more. This time, hover the cross hair over the 
page in the web browser. 
 
Notice what happens. Only the browser itself is highlighted, and an orange “marching 
ants” marquee appears around the browser window. By hovering within the browser 
frame, SnagIt automatically selects the appropriate frame for you. Pretty cool, eh? 
 

 
 
Click on the crosshair to capture the image. The capture pops up in the editor, and you 
can see that it has captured only the visible portion of the browser window, and at its 
original size. 
 

Save this capture as you did in 
the previous step.  
 
Give the file a logical name, 
like “STC Home Page Capture” 
and save as a .PNG file. 
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1.5 Select and Capture Region 
 
This time, we only want to capture the STC Logo that appears in the masthead of the 
page. 
 
Select the All-In-One tool and place the crosshair at the upper left hand corner of the 
logo. Click and drag to select the entire logo. 
 

 
 
Release the mouse button. The logo appears in the SnagIt editor. 
 
Save the image as is in the Images folder. Name it ‘STC Logo Original Size’. 
 

1.6 Resize an Image 
 
The client wants a larger version of this logo as well. That is easy enough to accomplish 
with SnagIt. 
 
With the logo still in the editor window, select Edit > Resize Image from the drop down 
menu, or use the QUICK COMMAND Shift – Cmd – R.  

 
The Resize window appears. 
 
Make sure the checkbox ‘Lock 
Aspect Ratio” and the ‘%’ 
Radio button are selected. 
 
Type 200 in the Width field. If 
the aspect ratio is locked, the 
height will change to 200 as 
well. Click to apply the change. 
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The logo appears double its size in the window. Save this image and name the file  
‘STC Logo 2x Size’. 
 

Original Logo 
 
 
 

 

 
 

Resized Logo 
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1.7 Crop Captured Image 
 
Let’s capture another region of the STC home page, the slideshow that appears 
immediately below the navigation bar. 
 
With the All-In-One tool click and drag to select this entire frame, including the outer 
margin, thumbnails and the loading bar, as shown below. 
 

 
 
Look at the image in the editor. Looks good, but maybe we only need that large inner 
image after all. Its easy enough to crop it to just the image we want. 
 
 

Drag the edge handles 
around the image in toward 
the inner frame.  
 
When you are done, only 
this frame will be 
highlighted. 
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Now click on the Crop tool, as shown below. 
 

 
 
Save the cropped image in the Images folder as ‘STC Slideshow.png’. 
 

 
Great work. Now might be a good time to take a quick break, because from here things 
start to get really interesting. In the next module we will explore how to capture scrolling 
web pages in SnagIt. Ready? Let’s go! 

At this point you have captured and saved five images from the STC website. 
You have learned how to: 
 

 Open SnagIt and select the All-In-One Capture tool. 
 Capture a standard sized image of the entire desktop. 
 Capture an image from an open application frame; in this case a web 

browser, with a single click. 
 Click and drag to capture a selection or region of an image. 
 Resize and crop images in the SnagIt editor. 
 Save images as .PNG – Portable Network Graphics image – files. 

Onward 
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Module 2: Capturing a Scrolling Webpage 
 
For this next task, you are going to capture another page on the site. 
 
Lets have a look at the ‘Membership’ page. Click on that link on the large navigation bar. 
 
Now scroll up and down the page – its long. Our client would like to capture the entire 
page as a single image. 
 
You could make several screen captures, scrolling down each time, and then stitch the 
resulting images together in an image editing program like Photoshop. However, SnagIt 
makes this task much faster and easier. In fact, you can do it all in a single click! 
 

2.1 The Capture Scrolling Area tool 
 
Select the All-In-One Capture tool and hover over the browser window to select it. We 
should see the top of the page. 
 
Notice the gold button with the double-sided arrow? Hover the crosshair over this button. 
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As you hover, you can see the tool is labeled Capture Entire Scrolling Area. On some 
screens you may see a similar button at the bottom or right hand edge of the frame as 
well. 
 

 
 
Click this button. You should see the following dialog box for a few seconds. 
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When it’s done, the full image pops up in the SnagIt editor. You may want to zoom out 
by moving the magnifying glass slider below the image window to the left, selecting  
View > Actual Size from the menu or the QUICK COMMAND Cmd-0 (Zero), to quickly 
see the entire image. 
 

 
 
Save this image in the Images folder as ‘STC_Membership Scrolling.png’. 
 
That’s all there is to it. Feel free to capture other full-length pages from the site the same 
way. 
 
The final Module in this tutorial will cover how to record a video screen cast of the 
desktop using Camtasia. As stated in the introduction, SnagIt is capable of recording 
video quite easily, and even doing some editing. You will for the most part be using 
Camtasia to create full video presentations and documentation.  
 
The next section will only scratch the surface of what Camtasia is capable of. We will 
capture a very brief, 30 – 60 second segment demonstrating basic actions of the STC site, 
such as links and menus. So come along, we are almost there. 

Onward 
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Module 3: Capturing a Screen Cam Video in Camtasia 
 
In the previous two modules you have captured and saved a variety of still images from 
our client’s website. Stills such as these give pretty good sense of the look and feel of a 
website, application or other work product. Often, however, the best way to really 
demonstrate the functionality and overall design of a product requires the ability to show 
the product in action. 
 
In this case, our client would like to see the all the STC site’s drop down menu options 
and also verify that all the links and other interactive features work as they are supposed 
to. For this purpose we will need to record a brief video of the screen as an operator 
perform these actions on the site. 
 
Camtasia is a powerful tool for creating video presentations. It not only captures video 
but is also a full-featured editing tool that can create complex animations and annotations, 
transitions and effects, and is increasingly an integral part of a technical writer’s tool set.  
 
For the purposes of this tutorial we will cover only the basic record and export function, 
but I fully encourage you to explore and become efficient in Camtasia in your own time. 
 

3.1 Open Camtasia 
 
As with SnagIt, Camtasia should already appear on your dock. Double-click on the icon 
to open the program. 
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The Camtasia desktop looks like this: 
 

 
 

3.2 Set Video Capture size 
 
Click the ‘Set canvas zoom level’ list box to open it, and select Adjust Canvas from the 
menu. 
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In the settings frame, click on the selection next to ‘Preset’. Change this setting to 
‘Color LCD – 50% (720 x 450)’ 
 

 
 
Why this setting? Because we want to capture the Full Screen and then scale down to 
50% of its size. These are optimal dimensions for embedding videos on websites and 
blogs. As you can see, there are also presets for High-Definition presentations on 
YouTube, iPod and iPhone video. You’ll likely use all of these regularly; for this tutorial 
we will stick with 720 x 450. 
 

3.3 Capture Video 
 
We are just about ready to capture the screen. Prepare your workspace by closing or 
minimizing all open windows and applications other than the web browser we want to 
capture. 
 
Before we start, set the STC site back to the home page and scroll up to the top of the 
page. 
 
Switch back to Camtasia. The record button, located below the edit window and above 
the timeline, has a red circle icon familiar to most recording devices.  
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Clicking on this button brings up the Record tool. 
 

 
 
Leave the tool in Full Screen mode. Camtasia also has the ability to record a custom 
region, along with several other presets. The custom region works much like SnagIt’s 
click-and-drag crosshair. For now, leave it alone, and ignore the Camera and Audio 
settings as well. 
 
Click the rec button. The Camtasia workspace disappears, and a dialog box gives a three 
second countdown before commencing the recording. 
 
The QUICK COMMAND to bring up the Record tool is Shift-Cmd-2. 
 
To Pause the recording at any time, hit Shift-Cmd-2 again, and again to resume 
recording. 
 
To End the recording, hit Option-Cmd-2. 
 
Alternately, you can pause or stop the recording by clicking on the Film Strip icon on the 
top bar of the screen and selecting the appropriate action. 
 

 
 

 While the recording is rolling, perform at least a few of these actions on the STC 
website: 

 
 Hover over each item on the Navigation bar until its drop down menu opens. 

 
 Click on at least one link in the drop down menu. 

 
 Click on one at least one of the Navigation items to jump to that page. 

 
 Highlight the links in the sidebar and click on at least one of them. 

 
 Scroll around at least one page other than the home page and click on a link in the 

text. 
 

 Perform a search in the search bar. 
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3.4 Editing and Exporting the Video 
 
Once the recording stops, the Camtasia edit workspace reopens and the video appears in 
the media browser on the left hand side. It should also appear in the timeline. If not, drag 
it from the browser onto the timeline and play or scroll through to review what you 
recorded. 
 

 
 
If you want, you can export the video as is, since we won’t cover editing in this tutorial. 
Of course you are welcome to try your hand at editing, adding effects, animations, 
annotations or voiceovers prior to the final step. All of these will be covered thoroughly 
in another tutorial. 
 

To export the video, select Share > Export from the 
drop-down menus, or Cmd-E. 
 
Name your video. I chose ‘STC Website Demo’. 
 
Leave all defaults settings the same. By default the 
video exports as an mp4, at the size you indicated in 
when you adjusted the Canvas. 
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Save the video to My Tutorial Project / Videos. Click ‘Export’ to export the movie. 
 
Before wrapping things up, lets save the project. 
 

3.5 Saving the Camtasia File 
 
This is an optional step, but a good idea if you want to return to this project and work on 
it further. Needless to say you should always do save your projects in your everyday 
workflow. 
 
Select File > Save from the menu, or Cmd-S if you prefer. 
 
Name the project and save it in My Tutorial Project / Projects. Click save to create the 
Camtasia file. 
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Wrapping it all up. 
 
Congratulations for sticking it out and persevering to the end. You are now well versed in 
the essential functions of SnagIt and Camtasia, and can perform the following: 
 

 Capture an active desktop as a still image 
 Capture selected regions and windows as still images. 
 Capture a scrolling web page using SnagIt’s Scrolling Capture Function 
 Crop, resize and save images as Portable Network Graphic image files. 
 Record a brief video screen cast in Camtasia. 

 
I hope you enjoyed this tutorial and am encouraged to forge ahead with the advanced 
features of both these powerful and versatile programs. Feel free to return to this tutorial 
as many times as you need to become comfortable and proficient with these tools. 
 
Thanks again for taking the time to complete this tutorial, and once again welcome to the 
publications team.  
 
 
 
 
 
 
 
 
 


